You're using a beta version of our new web site.

FCP 7 making it’s own clips

Home Forums Technique Editing FCP 7 making it’s own clips

This topic contains 1 reply, has 3 voices, and was last updated by  Anonymous 6 months ago.

  • Author
    Posts
  • #47097

    Anonymous

    Whjen I try to capture a long clip (45 minutes or so, from a JVC GY-HD200 camcorder/mini-DV tape format),FCP breaks it into two clips, with around seven seconds missing in the middle. This has happened when I capture using Intermediate Codec, as well as setting in/out points with a 720p30 Sequence Preset.

    How do I fix this?

  • #193859

    Anonymous

    hmm…i’ve never heard this problem, but I’ll take a shot at it.

    First go to Applications > Utilities > DisK Utility. Open Disk Utility and make sure the drive you are capturing your media to is formatted for Mac OS Extended. (actually, all your drives should be formatted to this)

    If your drives are already formatted for Mac OS Extended go to FCP. Go to Final Cut Pro > System Settings. Go to the Scratch Disk tab. At the bottom this is an option labeled, “Limit Capture/Export File Segment Size To:” Make sure you DO NOT have that box checked.

    Actually, make sure BOTH of those boxes at the bottom are UNCHECKED

  • #193860

    Anonymous

    Yes, both those boxes are unchecked. Thanks.

  • #193861

    Anonymous

    So both of those boxes are uncheck and your hard drives are formatted correctly? hmm…weird.

    Have you tried trashing your preferences? This basically resets FCP when it’s acting wacky

  • #193862

    Anonymous

    Do I find them in the library?

  • #193863

    Anonymous

    My capture drive _is_ formatted Mac Os Extended (Journaled)

  • #193864

    Anonymous

    Sorry, Preferences is located in:

    Home > Library > Preferences > Final Cut Pro User Data. Only delete “Final Cut Pro ‘X.X’ Prefs.fcset” If you delete those Cache files, you’ll have to reinstall FCP

    Be aware that after you trash the prefs, you’re going to have to set up FCP again…scratch drive location, a/v settings, any of those option in those menus.

  • #193865

    Anonymous

    rob,

    Thanks. Did that too, still no joy. I ended up capturing in 15-minute increments and stitching it together on the timeline. JVC has a firmware update I’m about to try.

  • #193866

    Anonymous

    Just an FYI for others experiencing this issue: I seemed to have solved it by shooting in Drop Frame mode.

    Previously I’d been shooting Non-Drop, and I guess when the inevitable discrepancy builds up, FCP hiccups and starts a new clip.

    I was able to capture an hour long clip with no breaks, just using the regular 720p60 Sequence Preset.

  • #193867

    Anonymous

    How do I format a drive in Mac OS X ?

  • #193868

    Anonymous

    Do you mean an external drive?

  • #193869

    Anonymous

    You format any drive using Disk Utility. The program is located in Applications > Utilities > Disk Utility.

    One the left had side, choose the hard drive you want to format.

    Choose the “Erase” Pane

    Change the Volume Format to Mac OS Extended.

    Then click Erase.

    If you have data on your hard drive, be sure to back it up before you erase/format the drive.

You must be logged in to reply to this topic.